Back to overview
Degraded

Elevated 5xx errors over certain regions

Oct 27 at 04:30am UTC
Affected services
mirrors.cicku.me

Resolved
Oct 27 at 05:17am UTC

The issue is now fully resolved.

Updated
Oct 27 at 05:08am UTC

An emergency reboot has been sent to the cluster and failover is enabled from Western Europe.

Updated
Oct 27 at 05:05am UTC

Upstream has taken action to re-enable the network ports.

Created
Oct 27 at 04:30am UTC

Below mirror regions may become unavailable due to an upstream firewall misconfiguration, users are experiencing an elevated rate of 5xx errors (primarily 521 and 522):

US
CA
BR
SA
AU
JP
KR
BR
IN
ZA
TW
SG

We have reached out to the upstream transit provider for more information, the issue is being investigated.