Back to overview
Degraded

Emergency maintenance 12/24

Dec 24 at 11:36pm UTC
Affected services
mirrors.cicku.me
rsync.us.mirrors.cicku.me
hk.mirrors.cicku.me

Resolved
Dec 26 at 03:13am UTC

The mirror service is now fully restored.

Updated
Dec 25 at 05:22pm UTC

We are currently replacing another disk, this will impact Alpine Linux mirror synchronization for approximately 18 hours.

Updated
Dec 24 at 11:52pm UTC

The disk of failure has been physically removed, most of the services have been restored - Kodi and LFS remain unavailable until further notice.

Created
Dec 24 at 11:36pm UTC

We are currently investigating a disk failure which resulted in a partial outage.

More updates to follow shortly.