Back to overview
Degraded
Rocky Linux mirror issue
Jan 10 at 02:08am UTC
Affected services
mirrors.cicku.me
Resolved
Jan 10 at 02:18am UTC
The issue is now fixed. The impact window was around 2 hours and we apologized for the inconvenience.
Affected services
Updated
Jan 10 at 02:15am UTC
An issue has been identified for invalid hostname header. A fix is being made and all traffic will fall back to the origin around Western America.
Affected services
Created
Jan 10 at 02:08am UTC
We are aware of the Rocky Linux download traffic issue around Eastern America. More updates to follow shortly.
Affected services